ac vents not working at all - IMBOC
 4Likes
  • 2 Post By B3NN3TT
  • 1 Post By Serpent
  • 1 Post By bullit4404
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-26-2019, 02:40 PM Thread Starter

Super BullittHead
 
Join Date: Jan 2018
Location: waukesha,wisconsin
Bullitt Year: 09
Bullitt Color: B
Bullitt Serialized Number: 6071
Posts: 64
Question ac vents not working at all

hey guys, my ac air only blows out of the defroster windshield vent no matter where i turn the knob to the left. whats up with that, is there a fuse that controls that?
Rosebud#6071 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-26-2019, 03:01 PM
Lifetime Supporting Member
 
B3NN3TT's Avatar
 
Join Date: May 2013
Location: Columbus, OH
Bullitt Year: 08
Bullitt Color: DHG
Bullitt Serialized Number: 5389
Posts: 595
Garage
Have not experienced this in my 08, but I DID have this exact behavior in my 99 Cougar. In that case, there was a vacuum-operated door in the HVAC system that was in a bind, and stuck open to the defroster vent. I had to crawl up under the dash and pull on the actuator arm to pop it loose so the system would open up to the rest of the vents. Once it let go, I had full operation again, as normal.

In that case, the vacuum actuator was near the accelerator pedal, at the leading edge of the center console.

.
pwd72s and bullit4404 like this.

08 Bullitt 5389 ē 13 Ford Focus ST ē 00 Roush Cougar

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
B3NN3TT is offline  
post #3 of 6 (permalink) Old 04-26-2019, 03:22 PM
Car Whisperer
 
Serpent's Avatar
 
Join Date: Mar 2003
Location: Florida
Bullitt Year: No Bullitt
Bullitt Color: Black Cobra
Bullitt Serialized Number: 6840
Posts: 19,455
actuator door not operating correctly most likely.
bullit4404 likes this.

1996 SVT Cobra
#6840
was Frankenstang Bullitt #4923


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Two defining forces died for you. Jesus Christ died for your soul. The American Soldier died for your freedom.

"It's a lot easier to pacify a country when it's citizens can't shoot back" Gray Anderson, Mayor, "Jericho"


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Serpent is online now  
 
post #4 of 6 (permalink) Old 04-26-2019, 03:30 PM
Supporting Member
 
bullit4404's Avatar
 
Join Date: Jul 2017
Location: Nobel Ontario Canada
Bullitt Year: 08
Bullitt Color: DHG
Bullitt Serialized Number: 4404
Posts: 2,144
Thumbs up

Here, look at this.

Try moving the function switch from function to function. You should hear the different doors clunk open and closed. Are all the other functions working? If so, probably an actuator door stuck. Can you hear any vacumn sounds (sucking air) when function is on AC? AC does operate on defrost to dehumidify air, but when turned to AC should come out dash vents. Turn the temperature dial to full cold, AC on, fan on at least #2 speed.
Hope this helps. Keep us informed.

Check the diagnostic chart below.
Attached Files
File Type: pdf Rosebud 1.pdf (419.1 KB, 10 views)
Serpent likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
In my defense, I was left unsupervised.

Last edited by bullit4404; 04-26-2019 at 03:45 PM.
bullit4404 is offline  
post #5 of 6 (permalink) Old 04-28-2019, 10:48 AM
Lifetime Supporting Member
 
ecorse66's Avatar
 
Join Date: Apr 2009
Location: Michigan
Bullitt Year: 01
Bullitt Color: HG
Bullitt Serialized Number: 6129
Posts: 272
Check these two short videos to help you troubleshoot your HVAC door actuators. One of these is most likely the problem

Dave T.


ecorse66 is online now  
post #6 of 6 (permalink) Old 04-29-2019, 10:49 AM

PY-Like BullittHead
 
Join Date: Jun 2008
Location: North Carolina
Bullitt Year: 08
Bullitt Color: HG
Bullitt Serialized Number: 0852
Posts: 3,470
Very common problem with most all Fords. The small actuator motors have little plastic gears that create a lot of havoc. It gets even worse starting in '10 as they made the plastic gears even smaller.
JackDW - 852 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the IMBOC forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome