Mustang Bullitt Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10,357 Posts
Discussion Starter #1
But the car is ok. I had a speaker box with my amp in the trunk and yesterday when i was at a friends houseit decided to catch fire. We had walked outside to show off my cai and smelled the burning. I opened the doors and got hit with a cloud of smoke. after it aired out a little we were crawling allaround the inside to find out where it came from then my buddy dropped the back seat down and another wall of smoke. I popped the trunk and I grabbed the wires to the amp and pulled them out of the amp. Hell, I pulled so hard half the circut boars came out and it ripped the wires from the batters where it was connected too. Got lucky on that one........no car damage
 

·
Registered
Joined
·
10,357 Posts
Discussion Starter #3
<TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
On 2001-12-20 12:39, 1NastyFordGT wrote:
You Texans sure do like barbeque, huh? :wink:

Glad you caught it.
</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

ROFLMAO
 

·
Registered
Joined
·
543 Posts
Lucky you. It's an omen. Go buy a lotto ticket.

John
 

·
Premium Member
Joined
·
5,360 Posts
better the boards than your baby!!
i'm glad the car's Ok Black!
 

·
Registered
Joined
·
10,357 Posts
Discussion Starter #8
<TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
On 2001-12-20 19:21, groovy wrote:
What "HOT" tune were you listening to when it happened? I wanna stay away from that one!
</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

LOL...........Black Sunshine::::::Rob Zombie
 

·
Registered
Joined
·
147 Posts
I had the same thing happen to me years ago. The power cable to the amp shorted and I didn't have a fuse at the battery. The cable went up in smoke the entire length from the engine to the trunk. Very scary! I'm glad you caught it.

Brad
 

·
Registered
Joined
·
10,357 Posts
Discussion Starter #10
The weird thing was the car was off and the power cable had a fuse but wasnt hot. i figure it shorted on the board.
 
1 - 10 of 10 Posts
Top