Mustang Bullitt Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
I noticed some black oily substance smeared on my right front tire rim. I noticed some was emanating from the lugs as well. When I went to touch one of the lug nuts, IT WAS LOOSE!!!!

All were loose except for the wheel lock lug nut. I could not believe it!!

I checked all of the other wheels and all were tight except for this right front tire.
I took the wheel off, put it back on, and tightened them with a spin wrench. I have checked them a couple of times after a prolonged drive and they are still tight.

The black oily substance is anti-seize I believe. Some of it got on the threads of the studs so it made it seem like the lug nuts would not tighten up, but they did.

CHECK YOUR LUG NUTS EVERYONE!! I AM ASSUMING THAT THEY WERE PROBABLY LOOSE FROM THE PLANT OR NOT TORQUED PROPERLY FOR SOME REASON.

:smile:
 

·
Registered
Joined
·
2,114 Posts
<TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
On 2001-08-25 20:41, 01Bullitt46L wrote:
NOT TORQUED PROPERLY FOR SOME REASON.
</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

Because they used air guns.
Your dealer really should have checked them before you took delivery. In any case, everyone should make sure the bolts are at -least- finger tight!!
 

·
Registered
Joined
·
1,196 Posts
Thanks for the post. I haven't checked mine yet but will in the morning. I did find the tire pressure was almost 50 PSI when I first took delivery of the car, which should have been a tip-off that no one had looked at the lug nuts either.
 

·
Premium Member
Joined
·
8,776 Posts
I checked mine last night. All were tight except for the right front wheel. Each lug nut needed about a 1/2 turn to get them tight.
 

·
Registered
Joined
·
1,196 Posts
Found three of the locking lug nuts loose this morning. The others where tight.

Thanks again for the post.
 

·
Registered
Joined
·
981 Posts
The day I picked my Bullitt up from the dealer I discovered the lock lug nut on the front right and rear right were both loose!! I checked all of the others and they were fine....

<font size=-1>[ This Message was edited by: ddfda on 2001-08-26 23:37 ]</font>
 

·
Premium Member
Joined
·
5,360 Posts
hblattel, all my tires had from 44 lbs to 48 lbs from the factory. i drove it for 2 1/2 weeks before i checked them!! (obviously, the dealer didn't check either!)
 

·
Registered
Joined
·
959 Posts
The oil/grease is bropaply from the front wheel bearings. They must have packed the heck out of mine as I had to clean the hubs and front wheels tweice to remove all the slung out grease from my front wheel bearings.

Brian
 

·
Premium Member
Joined
·
5,360 Posts
same issue here! i have had to clean "grease" off of my front wheels many times now, even when there was little to no brake dust! it isn't happening very much any more though!
 

·
Registered
Joined
·
204 Posts
YIKES! I've got 1,800 miles on mine and haven't checked them, but will tonight. Does anyone know the proper torque? My last car was 110 ftlbs but am not sure about these. This is my first brand new car and didn't even think to check them. %)
 

·
Registered
Joined
·
1,196 Posts
mystang99,

Does your car have blue valve stem caps? I read in a different post that when the dealer checks the tire pressure, they're supposed to replace them with black ones. I still have blue ones on my car.
 

·
Premium Member
Joined
·
5,360 Posts
hank, mine had GRAY plastic ones which i replaced with some "satin" finsh metal caps from Auto Zone for 1.99 for 4. cheap but it make a TON of difference when looking at the wheels!
 

·
Registered
Joined
·
36 Posts
Discussion Starter #14
Brian,

Yeah, it is definitely grease from the front wheel bearing. They must have packed the s*#t out of the right front wheel!!

I removed the wheel and throroughly cleaned it. Hopefully, the excess is done exuding out!

Good call on cause!
 

·
Registered
Joined
·
721 Posts
My friend has an 01' Cobra, found loose lugs on the front drivers side after doing 130mph in the back roads of PA. He warned me to check, but I forgot until this post. Thanks for the RE:
 

·
Registered
Joined
·
2,060 Posts
Just bought mine last friday. Just went to check them and all were tight except the locking nuts! The right rear took a full turn and a half!!!! The others tightened slightly. I would imagine that Ford tightened all but the locking 'cause the key was probably not accessable at the time of delivery.

They never cease to amaze me. I'll have to tell you all about my Lemon Law case someday on the 1 year old Taurus I just traded for #5508!
 
1 - 17 of 17 Posts
Top