Mustang Bullitt Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
310 Posts
Discussion Starter #1
Ok this is a new one so ill try to explain it and see if someone else has experienced it! Its has happened twice so far! It feels like the ring and pinnion gear "misses" a mesh or two there is no sound or anything just the rear end acts like someone just gave it 3 or 4 good jerks and then its all normal again kinda like something wanting to hold it back! The first time i was going very slow and the second time around 40 mph. Now this is with 3600 miles on the car! Man i wish i could explain it better its like the rear end just skips kinda like running over rumble strips on the edge of the road. well anyway if someone else has noticed it I sure would like to know! Man I tell you its one thing and another with this car! Power window motor went out at 3000 miles ! Thanx Havgun #1676 At least that is what my sticker use to have on it!
 

·
Registered
Joined
·
543 Posts
Kinda sounds like you're taking your foot off the gas while going to slow for the gear you're in.

John
 

·
Registered
Joined
·
586 Posts
I can see that with lugging also. When I'm in motion, I tach exclusively above 2200 RPM. And these clutches have a very narrow grab postion in their travel, don't they.

It's great for planting the power and I guess it gives us another fraction of a second to get it in gear. I think it saves us from missed shifts.
 

·
Premium Member
Joined
·
12,773 Posts
Don't know if it might be the same, but my "UFO experience" was kinda similar. When the engine first started cutting out it was very short intervals where the engine would 'die' for a fraction of a second, started out like plugs were 'missing', progressed to feeling like a 'buck' as the engine would quit and start in fractions of seconds (like yours???), then finally progressed to engine quitting for upward of 5 seconds at a time. It seems there are other occurences on other threads that may be similar. Maybe there is some reason why FORD has contacted me regarding this problem.
 

·
Premium Member
Joined
·
4,120 Posts
I can get something similar but it is while stepping on the gas and hitting bumps in the road. I can feel when the wheels make full contact again and then when the traction kicks in again it will jerk like 1 or two times real quick. Only when I am on a bumpy road though have I had this though.
 

·
Registered
Joined
·
12 Posts
Do you suppose your problem could be related to the traction control sensors, I am not techno on them so I do not know where they take their inputs. Just an idea.
 

·
Registered
Joined
·
568 Posts
Sounds like your gear is too high for the slow speed you're driving at. The bucking is because the tranny ratio is trying to meet the low engine speed. It's definitely not your ring & pinion teeth missing, that's really not possible unless the gear actually lost some teeth.
 

·
Registered
Joined
·
310 Posts
Discussion Starter #9
I appreciate the input ! I guess Ill just keep an eye on it and see what happens! I just hope if its gonna go it does it before my warranty is up! I hate ranting about quality issues but it just seems like one thing after another! Thanx Havgun! #1676
 

·
Registered
Joined
·
467 Posts
FYI
The traction control has 2 sensors mounted on the axle shafts. Inside the rear wheel area the axle has a cog looking round gear thingy (is that a word)the sensors read this and compare counts to each wheel. I think.

jjrocks
Blk Bullitt #2754
Jim
 

·
Registered
Joined
·
302 Posts
could it possibly wind up or load difference between the wheels. i know that on four wheel drives when rounding a corner you'll hear and feel clunk and a shutter. this is caused because the wheels spin at different rates around a corner and all that wound up energy has to go somewhere, so it spins a tire. i could be wrong of course.
 

·
Registered
Joined
·
93 Posts
Okay, I got some bad new for everyone out there. My rear end on 305 was doing exact same thing it felt like something was hold the car back. My 305 rear end went out 60 miles from Needles on Sept.20,2001. I took it to Colorado River Ford in Needles and I had to have the rear end rebuilt on warrenty.
Okay, what went wrong was the carrier bearing on leftside. I write some more later
 

·
Registered
Joined
·
93 Posts
Again, I write if anyone out there with a problem where the car seems to hold back while driving get ready for the rear end to go out. The dealer replaced ring & pinion possi-traction carrier and all the bearing expect axle bearing and two axles. Everything inside the rear end was replaced on warrenty.
 

·
Registered
Joined
·
310 Posts
Discussion Starter #16
Thanx for the input but i figure ill wait until its stops dead in the road and let Ford pay to haul the junk in! You know I keep thinkin way back and i believe that the Ford Pinto had better quality than this car! Thanx Havgun! #1676
 

·
Registered
Joined
·
93 Posts
I told you before that my rear end carrier bearing went bad outside of Needles, Calif. last week. The dealer overhaul the rear end and I drove it home but rear had some clanking noise so today I took it apart to see the back lash on the ring and pinion. There was .018 thousand back lash on the rear end which to too much. It calls for .005 thousand of inch. so I had to reshim the back lash back to .003-,006 and I drove it and no more clanking noise from the rear end. NOW, PLEASE DO NOT ADJUST YOUR REAR END BACK LASH UNLESS YOUR ARE A MECHANIC, WITH REAR END EXPERIENCE. Take the car to dealer for clanking noise and have them do it even if they don't do it right you can always take it back and keep taking it back until they do it right. Good Luck
 
1 - 17 of 17 Posts
Top