Mustang Bullitt Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hey everyone,
I was just wondering if any of you have this same problem. On the bottom of my front bumper, it looks like a clip is missing or something because it sags a little, to the point where there is a .5 inch gap. I marked it in red on the picture. The arrow points to it. However I don't know how to upload it. ><

My friend, a mechanic, but not a mustang owner says that it's like that on every car. But I just want to know if I should take it back in to have it fixed. I have the "EVERYTHING IS COVERED" warranty from the dealership. Any feedback would be great. Thanks.

J
 

·
Registered
Joined
·
309 Posts
To upload a picture when you are posting a reply click on "Go Advance" button under the white box you are typing in. Your window will change and give you "smilies" and under that you will see "My Photos"
Then click on either "quick upload" or "open" in order to load the picture.
If you click on quick upload you will have to select "browse" to view the pics on your pc.
Of course the photo has to be saved on your pc in order to load it first.
After you're done click on submit reply or Preview post and you are done.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
i linked my myspace page pic, see if you can see it.

i tried to do that, but it doesn't work. my [open] and [quick upload] doesn't work, but thanks for the info. I can prolly upload it to my myspace page.

http://viewmorepics.myspace.com/ind...&MyToken=1995f791-c033-4427-af69-c9beceba1e84

try that link, you can barely see the red that i marked it with, so to explain, it is right above where the lower grill is set into the bumper. there is quite a large gap. Thanks.

Jon
 

·
Registered
Joined
·
1,623 Posts
invisibleman said:
i tried to do that, but it doesn't work. my [open] and [quick upload] doesn't work, but thanks for the info. I can prolly upload it to my myspace page.

http://viewmorepics.myspace.com/ind...&MyToken=1995f791-c033-4427-af69-c9beceba1e84

try that link, you can barely see the red that i marked it with, so to explain, it is right above where the lower grill is set into the bumper. there is quite a large gap. Thanks.

Jon
It's telling me I have to log in to continue ????
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top