Mustang Bullitt Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1
Ok guy and gals I need help with a possible problem, whenever my car is idling the tach needle seems to bounce between 750 to 900 rpm, give or take a few. First, is that normal? Second, would my having a densecharger be causing this and lastly, is it anything to really worry about?

Thanks
Aaron #0685
 

·
Registered
Joined
·
762 Posts
Well finally someone has the only mechanical "problem" that I have with my car #01333. I have the Densecharger also but I have had the "bouncing" tach from new. It's just small increments like you said and with me it occurs from 700 and drops to about 650. Sort of like a tiny misfire. It only happens occasionally and seems to be happening even less frequently now that I'm using the chip from Pauls High Performance. I can say that with my car there was absolutely no performance deterioration as seen on the dyno or the street. Is it normal?? I doubt it. However, I had a full diagnostic scan since bringing the car over here and nothing not a single code came up. I'll keep checking the TSB's, but if you find out anything please let me know. Oh one more thing I have computer code KGS1 and since the car otherwise is performing very well I don't want to have it re-flashed.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #3
Thanks roush, Well I think I have had my prob since I got my car as well, but I have had the computer reflashed to 02 and still have the bouncing tach. My car is not performing bad either, but it just had me concerned. Oh well, add another to the list of great unknowns about this car.

Aaron #0685
 

·
Premium Member
Joined
·
5,360 Posts
just so you have a "yardstick" for comparason, once mine warms up...it holds very steady! just at 700 RPM's

_________________
mystang99 - (Marty)
2001 Bullitt DHG #648
Ford Racing Alum. Driveshaft
Steeda Tri-Ax Shifter, K & N Filter,
Porterfield Carbon/Kevlar Brake Pads
MGWLTD-All custom Satin Bullitt Bits & Pieces

<font size=-1>[ This Message was edited by: mystang99 on 2001-08-30 23:55 ]</font>
 

·
Registered
Joined
·
959 Posts
#66 is rock solid too, and I have the Densecharger on the car.

Brian
 

·
Registered
Joined
·
199 Posts
I have the same problem. It happens after I have been driving for a while and the engine is heated up. It goes down to about 650 hic ups and comes back up to 750 (normal idle). Like Roush I had mine checked out and they didn't find anything. If anyone has any answers I would be interested.
 

·
Registered
Joined
·
762 Posts
Hmmmm, this is really getting interesting.
 
1 - 11 of 11 Posts
Top