Mustang Bullitt Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
Anyone having problems connecting to the website tonight? It took me a couple of hours to get in. Thought it was my ISP, but I was able to connect to other URLs without any problem. Server overload?
 

·
Premium Member
Joined
·
8,327 Posts
I haven't seen anything. Its been working fine from my end since 5:45.
 

·
Premium Member
Joined
·
8,327 Posts
Also, the number of hits on the site is in line with current volume, and actually, we are running a bit heavy today (usually doesn't hit 1000 hits on the main page before 11:30ish).

Dunno :-\ Anyone else seen a problem tonight?
 

·
Registered
Joined
·
219 Posts
there was a problem connecting earlier, but it seems to have been resolved.
 

·
Premium Member
Joined
·
8,327 Posts
What time did the problem occur (between what hours) and I will double check the logs (and get with the ISP to see what happened).

Thx
 

·
Registered
Joined
·
543 Posts
It was around 8:30 PM EST.
 

·
Registered
Joined
·
63 Posts
Yeah - I couldn't get in either. I could get the main page up, but when I clicked on "Forums" it wouldn't go anywhere. It acted like there was a denial of service attack on the site - It would sometimes begin to bring up the next page, but it never would appear.

I checked around 1930 hours and also at 2130 CST.

_________________
Enjoying #00930

<font size=-1>[ This Message was edited by: KyBullitt on 2001-08-23 09:29 ]</font>
 

·
Registered
Joined
·
199 Posts
I had the same problem last night.
 

·
Registered
Joined
·
151 Posts
I have not had any trouble logging on to this web site, but I have had trouble getting on others lately. Some sites are up and some are down. Its like when California was having the black outs. Some site were harder to get on than others. Maybe a leg of the internet was down and not letting all log on?
 

·
Premium Member
Joined
·
502 Posts
I haven't had any problems at any time.
 
1 - 11 of 11 Posts
Top