Mustang Bullitt Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I have had a little problem with my bullitt. is not a daily driver and i wonder if this is the reason. anyways when i drive it and just hit the gas it will not go all the way like it should, instead it feels like it has a misfire but it doesnt show anything. I looked under the hood and saw my intake (densecharger or something like that) and the tow little tubes on the side (dont know the name to them) and theyre broken now what can i do to replace them? and where and should i get this tubes?
i will post pictures later on ( i just got to ask my g-friend how to cuz im clueless lol) if anybody could help me figure it out it would be much appreciated.
 

·
Registered
Joined
·
1,837 Posts
those are the two idle air control solenoid tubes if i am following what you said... yes, those being broken is a BAD thing...

are you sure they are not simply unhooked? if not, then go to the local autozone, you should be able to buy two hoses in the right size and length and simply rehook them up from the air intake to the idle air control solenoid/valve...

shaun
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
theyre not juat unhooke, they screw itnto the pipe and right there where they screw is where they broke. So do you think that clould be the reason why the car is doing that??
 

·
Registered
Joined
·
14,863 Posts
HUNTER03678 said:
theyre not juat unhooke, they screw itnto the pipe and right there where they screw is where they broke. So do you think that clould be the reason why the car is doing that??
yes
among other things , but rule anything else out until u fix those
 

·
Registered
Joined
·
1,309 Posts
Exactly...get those fixed, see if that was your problem before going any further.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top