Mustang Bullitt Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
451 Posts

·
Registered
Joined
·
1,353 Posts
<TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
On 2001-12-20 09:39, DHG-1934 wrote:
Well, unfortunately quite a few of us have been experiencing this sound and getting progressivley more upset by it for the past couple of months.

http://www.bullittclub.com/phpBB/viewtopic.php?topic=2178&forum=9&127 <--- Original Thread

http://www.bullittclub.com/phpBB/viewtopic.php?topic=4501&forum=9&48 <--- Followup

Get a beer or three and your reading glasses, it's a LONG discussion. :grin:

Joe



</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>
"Get a beer or three and your reading glasses, it's a LONG discussion"
:lol: :lol: :lol:
 

·
Registered
Joined
·
765 Posts
well ladies and gents
I have just read through most of the posts on this subject and am sorry to say # 5467 has the same problem :sad: EXCEPT it doesn't GO AWAY !! I've recently noticed that if I hold the throttle somewhere between 3400 and 4000 I hear this horrible sound ... it's NOT ping or vavle train noise, I do have that "diesel" sound and it seems to have nothing to do with temperature :sad: seems to be it's loudest if i hold it right between 3800 and 4000 ...I have a densecharger (100 mm) and I ALWAYS run 93 octane ...just had the oil changed ( an hour ago ) with castrol synthetic @ 5,251 miles (changed it myself at 3k also with 10W30 regular castrol) .. any suggestions ?? Thanks Joe
 
1 - 4 of 4 Posts
Top