Mustang Bullitt Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
901 Posts
Discussion Starter · #1 ·
I threw a couple codes the other night & the motor went into limp mod for a while. I pulled over & checked the codes on my Dash-Hawk then cleared them. Well today I threw some more codes plus check engine light & the dreaded wrench light. I wrote down the codes before clearing them again. My air conditioner also quit working (no cold air). The codes where:
1. P0010-Intake camshaft position activator circuit (bank 1)
2. P0020-Intake camshaft position activator circuit (bank 2)
3. P0102-(Maf) Sensor Circuit Low Input
4. P0135-(H02STR11) Heater Circuit Malfunction
5. P0155-(H02SHTR21) Heater Circuit Malfunction
6. Air Conditioner quit cooling


I can clear the codes but they will come back. Nothing is unplugged or loose.
The bad deal is I hate the dealership in this town they are a real joke. They even screwed up a ladys Lincoln changing oil. Let the lift down on the oil drain device & crushed the pan. For real!! With the wrench light on it means not to drive it. The pain of living in a hick town in Oklahoma. Grrrrrrr!!! (any idea's)?
 

·
Registered
Joined
·
317 Posts
Did you tweak it with your dashhawk? Undo all the changes, if you made any, and start from there.
 

·
Registered
Joined
·
29,355 Posts
Blindmelon said:
I threw a couple codes the other night & the motor went into limp mod for a while. I pulled over & checked the codes on my Dash-Hawk then cleared them. Well today I threw some more codes plus check engine light & the dreaded wrench light. I wrote down the codes before clearing them again. My air conditioner also quit working (no cold air). The codes where:
1. P0010-Intake camshaft position activator circuit (bank 1)
2. P0020-Intake camshaft position activator circuit (bank 2)
3. P0102-(Maf) Sensor Circuit Low Input
4. P0135-(H02STR11) Heater Circuit Malfunction
5. P0155-(H02SHTR21) Heater Circuit Malfunction
6. Air Conditioner quit cooling


I can clear the codes but they will come back. Nothing is unplugged or loose.
The bad deal is I hate the dealership in this town they are a real joke. They even screwed up a ladys Lincoln changing oil. Let the lift down on the oil drain device & crushed the pan. For real!! With the wrench light on it means not to drive it. The pain of living in a hick town in Oklahoma. Grrrrrrr!!! (any idea's)?
Ken,

I'm thinking a Roll-Back and take it to a Ford Dealer of Your-Choice .........

Lot of people (Independent-Owners) have them these days ......

Sometimes you can just foot the Gas and some CASH to the guy and away you go.

Well, here they do ........

Terry
 

·
Registered
Joined
·
901 Posts
Discussion Starter · #4 ·
I don't think it is anything big maybe a bad sensor. Air going out was just a crazy thing & not sure just freak thing. I may take it to the Dealer in Lawton. Thanks
 

·
Registered
Joined
·
6,134 Posts
Ken, Do you have a tune loaded in there?
 

·
Registered
Joined
·
901 Posts
Discussion Starter · #6 ·
No tune loaded just Dash-Hawk that reads functions & codes plus clears them. I have no mods on the motor itself all stock everything. I think it's a bad sensor Maf or o2 sensor. I may clean the Maf that would cause it also. I have some cleaner to do it with. My filter looks a little dirty also. All the big dust storms here about have it ruined. My new K&N is due in about Wed. Thanks
 

·
Registered
Joined
·
901 Posts
Discussion Starter · #7 ·
I cleared the codes before I parked "SNAFU" (with Dash-Hawk) & today I went to the store & no codes also the air conditioner worked perfect. I guess "SNAFU" is just living up to it's name. Maybe it healed itself?? I am sure it will come back also I wrote the codes down for the dealer.
 

·
Registered
Joined
·
3,753 Posts
Snafu, on the surface the codes do not appear to be related but I am wondering if you have a voltage issue of some type. Make sure your battery terminals are clean and tight and you do not have any loose connections for the addition of the Dash-Hawk.

Look for the easy stuff first. Good luck on getting this resolved.
 

·
Registered
Joined
·
258 Posts
Have you checked to be sure the dash hawk has a good connection, a loose or faulty connection at this point could send retarded stuff all over.
 

·
Registered
Joined
·
901 Posts
Discussion Starter · #11 ·
The Dash-Hawk is plug-n-play just plugs into the computer port. I have my wide-band ready to plug-n-play as soon as my bung for o2 sensor is welded in. Nothing is hard wired yet. It has not thrown anymore codes since I cleared it last also the air is working now. Strange problem I think if certain codes are thrown it goes into a limp-mode & the computer shuts down things like the air & more. Any time the orange wrench is showing I think it is in the limp-mode. We had just had a lot of rain & humidity when it happen. ????? Thanks guys
 

·
Registered
Joined
·
10,404 Posts
a tech I know did say low voltage will make the computer go crazy, door locks unlock and lock at any time, lights will flash, quit running and start again, etc. That car had a loose battery terminal connection.
 

·
Registered
Joined
·
901 Posts
Discussion Starter · #13 ·
That is good advice about the battery connections also poor grounds have caused many problems for a lot of GM cars. Some guy's have got rid of gremlins by running a extra ground wire to the base bolt on the altenater or a good engine area. Iwill check my connections also battery cables. Thanks
 
1 - 13 of 13 Posts
Top