Mustang Bullitt Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
10,357 Posts
Discussion Starter · #1 ·
I picked up my T/A today also. I will put it on here in a few day's and again I will post pics and performance results.

_________________
"When all you see are my taillights, start wiping the tears"

<font size=-1>[ This Message was edited by: 1NastyFordGT on 2001-08-14 03:40 ]</font>
 

·
Registered
Joined
·
144 Posts
I had my adjuster put in today. I had it set at 13. I really didn't get to check it out, but installation was pretty easy. It was easy while up on the lift to remove the a/c compressor and install the crank position sensor bracket. The tech had to remove the overflow tank and fan to get an impact wrench in to remove the crank pulley bolt. Also, a tip, make sure that the belt is behind the position sensor bracket when you put everything back together. If not, you have to remove the sensor from the bracket and feed the belt through. Good luck, it runs well at 13, I'll report back with more info on performance.
 

·
Registered
Joined
·
10,357 Posts
Discussion Starter · #4 ·
i put in my adj. and set it at 14. i have not had any pinging and i have run both on low octane and mid rage. there was a small gain on the track and it seems a little peppier than stock. as if it is a good mod for everyone......it would all depend on your driving habbits and if ya want to spend the extra money for the sotp effect.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top