Mustang Bullitt Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
235 Posts
Discussion Starter #1
Ok everyone here's the situation,
Since day one of having the Bullitt, I’ve noticed my tires never make ANY noises what so ever whenever I peal out. So this past weekend I went on a 200 mile road trip (both ways) with the Bullitt. As I was approving home, I stopped at a red light. When I took off, I churped the tires! At the next light I tried it again, but at this light I made sure that it was much better and longer. :grin: LOL it was very loud! So I get home, wash the car and tires. I go out again, and now no more noise :sad: ! The only thing I can figure is the Meguiar’s Tire protection Get” and the “Eagle One Aluminum Cleaner” are causing the tires not to screech. Can anyone shed some similar experiences, recommendations or incite?
--WH
 

·
Registered
Joined
·
2,424 Posts
Huh? Rev it a bit more and pop the clutch. My tires light up all thru 1st. I always turn off the traction control.
 

·
Premium Member
Joined
·
3,988 Posts
:grin:

I'm gonna have to disagree with ya here War_Hawk. It's the road surface that causes it. I think if any of the Tire Gel is sticking on the tread that long, you need to quit using it immediately :grin:

My 87 LX with Goodyears did the same thing, when the tires were new they would make noise. As they got older, they only barked on certain surfaces.
 

·
Registered
Joined
·
235 Posts
Discussion Starter #4
LOL i didn't have traction control off. I can hear my tires spinning but not screeching. :sad:
--WH
 

·
Registered
Joined
·
586 Posts
Mine didn't screach at all when new. After about 500 miles they really started squawking and now at 1500 they squeal like a Halloween goblin! (everyone knows what that sounds like, right?)

I think they just need the glaze worn off.

I just put Meguiar's Gel on mine today. I'll head out and touch off a few hole-shots in the name of better science!
 

·
Registered
Joined
·
235 Posts
Discussion Starter #6
Thanks 01GTCOUPE! Let me know.
--WH
 

·
Registered
Joined
·
586 Posts
OK, here are the results of my scientific study. I just put Meguiar's Endurance on my tires today, about an hour before I read this topic.

I took the long road to my favorite gun shop this afternoon. Halfway there, on a deserted Lancaster County, PA farmroad, I stopped.

I stood on it from about 2200 RPM's, tire gel and all.....and.....

MAJOR DEATH-DEFYING HORRENDOUS SQUEALING SCREACH!!

By the way, I didn't put any on the side right at the tread. I only applied it to the line right before the tread at the edge of the sidewall. It would wear off from there in the turns, anyway. So, go ahead and slap that gel on, it won't cost you in the quarter.

(Disclaimer: This study has a sampling error rate of 1.0098% and a margin of error of 5.18%. Your actual results may vary - but won't it be FUN trying!)
 

·
Registered
Joined
·
235 Posts
Discussion Starter #8
01GTCOUPE,
LOL thanks for the great research! Hmm, it has to be the road surfaces over here or something. i can't think of anything else that would explain it.
--WH
 

·
Registered
Joined
·
2,024 Posts
The tire gel had nothing to do with it. Driving for a long period of time heated up the rubber, thus able to hear that good ole screeching noise we all love. :grin: Anyway, Goodyear tires $UCK!
 

·
Registered
Joined
·
235 Posts
Discussion Starter #10
Thanks Bullitt4995!
 
1 - 10 of 10 Posts
Top