Mustang Bullitt Forum banner
1 - 14 of 14 Posts

·
Lifetime Supporting Member
Joined
·
40,829 Posts
Discussion Starter · #1 ·
Sadly, the recent post CHALLENGER SRT8 VS. MUSTANG BULLITT, which had such great photos apparently has a bug! I can't say it was definitely that post, all I know is that it was the first thing I went to and the bug followed. I copied the pics and as soon as I went back to desktop, AntiVir said it had found HTML/InfectedWebPage.Gen. That's all I know and I just wanted to warn everyone.
 

·
Premium Member
Joined
·
8,327 Posts
StvMcQueen said:
Sadly, the recent post CHALLENGER SRT8 VS. MUSTANG BULLITT, which had such great photos apparently has a bug! I can't say it was definitely that post, all I know is that it was the first thing I went to and the bug followed. I copied the pics and as soon as I went back to desktop, AntiVir said it had found HTML/InfectedWebPage.Gen. That's all I know and I just wanted to warn everyone.
I just looked. There isn't anything in the post other than IMG tags, and a couple formatting tags. I don't see anything in the post (embedded html) that could create a browser-based virus/trojan.

Many Malware scanners consider the HTML/InfectedWebPage.Gen a generic, unclassified threat, so its hard to track down specifically what to look for. Which Virus protection software do you use?
 

·
Registered
Joined
·
1,934 Posts
Out of curiouslity, what antivirus are you using?

I think that B-man probably called it right, some A/V packages are more 'sensitive' than others and tend to throw false positives.

I scanned with both AVG free (my favorite, and one I highly recommend to anyone) and Symantec Corp 9. Neither had any issues with the images posted, so I believe them to be safe.

However, that said, thanks for the heads up Jim, appreciate that. :)
 

·
Lifetime Supporting Member
Joined
·
40,829 Posts
Discussion Starter · #7 ·
B-Man said:
I just looked. There isn't anything in the post other than IMG tags, and a couple formatting tags. I don't see anything in the post (embedded html) that could create a browser-based virus/trojan.

Many Malware scanners consider the HTML/InfectedWebPage.Gen a generic, unclassified threat, so its hard to track down specifically what to look for. Which Virus protection software do you use?
Avira AntiVir Personal Edition.
 

·
Lifetime Supporting Member
Joined
·
40,829 Posts
Discussion Starter · #8 ·
Lightning said:
Out of curiouslity, what antivirus are you using?

I think that B-man probably called it right, some A/V packages are more 'sensitive' than others and tend to throw false positives.

I scanned with both AVG free (my favorite, and one I highly recommend to anyone) and Symantec Corp 9. Neither had any issues with the images posted, so I believe them to be safe.

However, that said, thanks for the heads up Jim, appreciate that. :)
Not a problem, Mike. As they say, better to be safe than sorry.
 

·
Lifetime Supporting Member
Joined
·
40,829 Posts
Discussion Starter · #9 ·
1mach1 said:
Maybe it's the Mopar virus.....:D :D :D
Nope. Sure to be the "Allstate Scooter" bug, if anything. :lol: :rotfl:
 

·
Lifetime Supporting Member
Joined
·
40,829 Posts
Discussion Starter · #10 ·
B-Man said:
More info. Appears to be a false postive in the virus software, caused by the sitemeter statistics tool (which tracks page hits.)
Do you use Avira for your anti-viral software?

http://backreaction.blogspot.com/2008/04/htmlinfectedwebpagegen.html
By the way, thanks for being on top of this so quickly, B-Man. I don't care what the rest of 'em say, you're all right in my book.:rotfl: :rolling: :rotfl: :rolling: :hyper2: :clap: :eek: :lol: :lol: :lol:
 

·
Premium Member
Joined
·
8,327 Posts
StvMcQueen said:
Not a problem, Mike. As they say, better to be safe than sorry.
Yep. I'm just glad we were able to correlate it with a known virii or (software) bug. I hate mysteries. :-N
 

·
Premium Member
Joined
·
8,327 Posts
StvMcQueen said:
By the way, thanks for being on top of this so quickly, B-Man. I don't care what the rest of 'em say, you're all right in my book.:rotfl: :rolling: :rotfl: :rolling: :hyper2: :clap: :eek: :lol: :lol: :lol:
Tend to pay attention to these sorts of things (day job.) Warthog, my helper webmaster, is actually one of the strongest security-focused systems engineers in this region.

Although if we did have an issue, he'd be no help. He's out with a big Marine Unit reunion. Probably drunk and running around the forest somewhere in cammies. :)
 

·
Premium Member
Joined
·
8,327 Posts
1mach1 said:
Maybe it's the Mopar virus.....:D :D :D
Nah, that virus hasn't been around since the late 60's. It keeps trying to come back, but usually doesn't last. :)
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top