Mustang Bullitt Forum banner

1 - 5 of 5 Posts

·
Banned
Joined
·
7,235 Posts
Discussion Starter #1
I don't know. Since I installed the off-road H-pipe,and cold air package,it feels like it doesn't pull as hard as when stock. Now only one person told me that the computer would retard the timing somewhat,without the cats. That was Paul, at Paul's High Performance,in Jackson Mich. He is supposed to be the mod motor expert! So maybe a chip will correct this. Either I am used to the hard accelleration of my 351 LX,or this thing is a little soft. But I know what a 13 sec. car should feel like!

<font size=-1>[ This Message was edited by: Mus408 on 2001-07-01 16:58 ]</font>
 

·
Premium Member
Joined
·
3,988 Posts
Mine feels pretty quick stock. It doesn't feel as fast as my 87 LX did, but torque is deceiving. I need to get it to the track as soon as it's broke in and had an oil change.

This whole mod motor thing is new to me, I spend as much time as I can looking at 'The Corral' for hints. I have and aluminum 02 Explorer block I want to build for my 87 to run in Mod Motor class. Maybe that is a good way to learn :wink:

<font size=-1>[ This Message was edited by: 01GTB on 2001-07-01 17:47 ]</font>
 

·
Banned
Joined
·
7,235 Posts
Discussion Starter #4
Yes,I saw that also.....But how do we know it wasn't tweaked up a little.....we don't. As soon as we get some decent Friday evening weather,here on the East coast,I will find out.
 

·
Registered
Joined
·
236 Posts
A friend of mine ran a 13.83 @ 101.52 on his with 550 miles on it a few weeks back and that was with a horrible 60ft. time,I was impressed....street tires to..
 
1 - 5 of 5 Posts
Top